1.5 Fer servir rangs a fórmules

Les fórmules fan sempre referència a un rang.

Per exemple la funció SUMA

objectiu Fórmula
Sumar les dues cel·les des d´ A2 fins B2 =SUMA(A2:B2)
Sumar tota la columna C =SUMA(C:C)
Sumar tota la fila 5 =SUMA(5:5)
Sumar totes les cel·les des de B2 fins a D5 =SUMA(B2:D5)

Una manera fàcil d'emprar rangs a fórmules és marcar amb el cursor el rang que es vol emprar:

En una fórmula podem substituir un rang pel nom creat anteriorment Pràctica 4

En lloc d'escriure a la barra de fórmules =A2*B2 podem posar =PREU*QUANTITAT, que és més entenedor.

Caldrà,doncs, buscar noms curts que alhora siguin aclaridors de la dades que representen.