Simplificar fraccions

Presentació gràfica de l'activitat

Funcions que es faran servir en aquesta activitat:


Objectiu de l'activitat
Treballar el MCD de dos números per simplificar fraccions.

Desenvolupament de l'activitat:
1. Obrir el fitxer M3 i afegir un nou full anomenant-lo M3P4 simplificar fraccions.
2. Inserir un quadre de text on hagi escrit: Simplificar al màxim aquestes fraccions.

Per inserir un quadre de text, fer clic en de la barra de dibuix i portar el punter del ratoli a qualsevol part del full de càlcul. Prémer el botó esquerre i, sense deixar de prémer, arrosegar el ratolí per crear el quadre de text. Deixar de prémer el botó esquerre i escriure al quadre el que convingui.
Si no es veu la barra de dibuix, anar a la barra de menú i demanar Visualitza | Barra d'eines | i clic en Dibuix.

3. Escriure a les cel·la B5: =SI($A$1=0;ALEATENTRE(1;98))
4. Escriure a la cel·la B7: =SI($A$1=0;ALEATENTRE(B5+1;100))
5. Escriure a la cel·la J5: =MCD(B5;B7)

Amb aquesta fórmula s'obté el màxim comun divisor dels números que hi ha a les cel·les B5 i B7 (numerador i denominador de la fracció).

6. Escriure a la cel·la I5: =B5/J5 per calcular el màxim comú divisor del numerador.
7. Escriure a la cel·la I7: =B7/J5 per calcular el màxim comú divisor del denominador.
8. Fusionar les cel·les F5, F6 i F7
9. Escriure a la cel·la F5: =SI(J5=1;"Aquesta fracció no es pot simplificar més.";"")
10. Fusionar les cel·les E5, E6 i E7
11. Escriure a la cel·la E5 la següent fórmula:=SI(O(D5="";D7="");"";SI(I(D5=I5;D7=I7);"bé";"no")) que permetrà avaluar l'activitat.
12. Formatar les cel·les perquè el full tingui un aspecte semblant al de la presentació gràfica de l'activitat.
13. Seleccionar les files 5, 6 i 7 fent clic a la capçalera de la fila 5 i arrossegar el punter del ratolí fins arriba a la capçalera de la fila 7, copiar-ho (Ctrl + C) i enganxar-ho (Ctrl + V)a la cel·la A11. D'aquesta manera es fa ràpidament una altra activitat de simplificar.
14. Fer una macro amb les següent funcions:

  • Esborrar els valors les cel·les del rang D5, D7, D11 i D13
  • Que la cel·la A1 tingui el valor de 0
  • Que la cel·la D5 rebi el focus.

15. Validar la cel·la A1 per al valor 0.
16. Protegir les cel·les que convingui.
17. Ocultar les cel·les que convingui.
18. Comprovar que l'activitat funcioni correctament.
19. Desar el fitxer M3.