D228 - Aplicacions didàctiques del full de càlcul
Continguts

Introducció

Amb el full de càlcul es poden fer activitats didàctiques relacionades amb diferents àrees curriculars de primària i secundària. Evidentment, l'assignatura que està més relacionada amb el calc són les matemàtiques, però també es poden fer activitats relacionades amb l'àrea de la llengua, del medi social, del medi natural … I al finalitzar aquest curs, possiblement es puguin trobar més relacions del calc amb altres eixos transversals.
Un dels aspectes importants del calc a nivell didàctic, és la possibilitat de fer activitats interactives amb la qual cosa l'alumne pot comprovar si ha fet bé o no l'activitat. Si important és que el calc ens ajudi en fer càlculs, no menys important és que el calc presenti activitats de manera automàtica perquè l'alumne intenti resoldre-les per ell mateix i amb suport auto-avaluador. No només es tracta de fer del calc una calculadora, sinó que també és interessant veure en el calc una eina-recurs més per fer activitats que puguin servir de suport per treballar diferents objectius didàctics.
En aquest curs s'ha intentat fer activitats didàctiques amb l'objectiu de que puguin ser d'utilitat pràctica. D'activitats amb el calc se'n poden fer moltes, tantes com hi hagi necessitat de fer, o com imaginació es posi. Allò important és veure en el calc un recurs informàtic aplicable a diferents camps temàtics o a diferents àrees curriculars que, juntament amb altres aplicacions informàtiques, pot sevir com un recurs/suport més en la docència.

Continguts del mòdul 1

  • M1P1: La suma i la resta amb números d'un dígit sense autoavaluació.
  • M1P2: La suma i la resta amb números d'un dígit amb autoavaluació.
  • M1P3: Generació de sèries i llistes.
  • M1P4: Càlculs de masses moleculars.
  • M1P5: Conversió de valors expressats en diferents unitats en unitats d'una sola mesura.
  • M2P6: Càlcul d'àrees i volums.

Funcions que es fan servir en aquest mòdul:

  • =SI( )
  • =SUMA( )

Continguts del mòdul 2

  • M2P1: Tractament de dades estadístiques.
  • M2P2: Realitzar gràfics sobre dades de població, clima, produccions, …
  • M2P3:
    • La suma i la resta amb números de més d'un dígit amb autoavaluació.
    • La multiplicació desenvolupada amb autoavaluació.
    • El quocient i el residu amb autoavaluació.
  • M2P4:
    • Taula de conversions amb unitats de temps.
    • Operacions de sumar, restar i multiplicar amb hores, minuts i segons amb autoavaluació.

Funcions que es fan servir en aquest mòdul:

  • =SI( )
  • =O( )
  • =EXACTE( )
  • =VALOR( )
  • =SUMA()
  • =TRUNCA( )
  • =MITJANA(B4;C4)
  • =ALEATENTRE( )

Continguts del mòdul 3

  • M3P1:
    • Suma de fraccions amb denominadors iguals.
    • Suma desenvolupada de fraccions amb denominadors diferents.
  • M3P2:
    • Multiplicar fraccions amb igual denominador.
    • Dividir fraccions.
  • M3P3: Expressió gràfica de la fracció.
  • M3P4: Simplificar fraccions.
  • M3P5: Fraccions equivalents amb expressió gràfica.
  • M3P6: El número mixt

Funcions que es fan servir en aquest mòdul:

  • =ALEATENTRE( )
  • =SI( )
  • =I( )
  • =O( )
  • =SUMA( )
  • =MCM( )
  • =QUOCIENT( )
  • =MOD( )

Continguts del mòdul 4

  • M4P1:
    • L'alfabet.
    • Escriure la lletra anterior i posterior.
  • M4P2: Ordenar alfabèticament paraules.
  • M4P3: Escriure números amb lletra.
  • M4P4: Dictats.
  • M4P5: Vocabulari.
  • M4P6: Arbre genealògic
  • M4P7: Ordenar paraules per fer una oració.
  • M4P8:
    • Diccionari amb la funció CONSULTAV()
    • Diccionari amb camps d'opció.
  • M4P9: Senzilla descripció partint d'una pauta de preguntes.

Les funcions que es treballen en aquest quart mòdul són:

  • =MAJUSC()
  • =CONSULTA()
  • =ALEATENTRE()
  • =SI()
  • =EXACTE()
  • =CONCATENAR()
  • =LONG( )
  • =MIG()
  • =VALOR()
  • =RETALLA()
  • =SUBSTITUEIX()
  • =T()
  • =CONSULTAV()
  • =COMPTASI()
  • =O()
  • =COMPTASI()
  • =LONG()

Continguts del mòdul 5

  • M5P1: Càlcul mental.
  • M5P3: Sumant i restant enters.
  • M5P4: Sèries
  • M5P5:
    • Càlcul mental sobre el tant per cent (1)
    • Càlcul mental sobre el tant per cent (2)
  • M5P6: Suma en arbre
  • M5P7: Els múltiples
  • M5P8: Conversions

Les funcions que es treballen en aquest cinquè mòdul són:

  • =ALEATENTRE()
  • =SI()
  • =MIG()
  • =SUMA()
  • =EXACTE()
  • =O()
  • =I()

Continguts del mòdul 6

  • M6P1:
    • Mapa mut escrivint el nom.
    • Mapa mut amb camps d'opció.
  • M6P2:
    • Les hores.
    • Activitat senzilla de comptabilitat.
  • M6P3:
    • Diari escolar.
    • Registre de notes.
  • M6P4: Fer fitxes de càlcul.
    • Faltes d'assistència.
  • M6P5:
    • Números romans
    • Graus aproximats
  • M6P6:
    • Distribució d'hores.
    • Número d'alumnes.
  • M6P7:
    • Joc del tres en ratlla
    • Joc de sumar
    • Joc d'endevinar un número
  • M6P8: Multiplicació desenvolupada amb detectiu.
  • M6P9: Divisió desenvolupada amb una xifra al divisor.
  • M6P10: Problemes

Les funcions que es treballen en aquest mòdul són:

  • =SI()
  • =I()
  • =CONSULTA()
  • =CONCATENA()
  • =ALEATENTRE
  • =SUMA()
  • =COMPTASI()
  • =MITJANA()
  • =ROMA()
  • =O()
  • =VALOR()
  • =SI()
  • =VALOR()
  • =MIG()
  • =LONG()
 


Inici

Materials i recursos per a la formació
Creative Commons License DokuWiki
Entorn virtual de formació